Increased rates of HTTP 5xx errors due to Cloudflare issues
Incident Report for IXOPAY
Resolved
We have not observed any more errors since 22:30 UTC.
Posted Dec 15, 2023 - 23:14 UTC
Monitoring
Cloudflare has implemented a solution, resulting in a decrease in the rate of HTTP status errors to normal levels. The issue began at 21:34 and persisted until 22:30, impacting a small percentage of HTTP requests.
Posted Dec 15, 2023 - 22:48 UTC
Investigating
Network issues at Cloudflare are affecting a low percentage of http requests. As of now, the problem seems to fade away already. For more first hand information please visit https://www.cloudflarestatus.com/.
Posted Dec 15, 2023 - 22:27 UTC
This incident affected: Transaction Processing, Credit card Processing, 3D-Secure Engine, Hosted Payment Pages, BI Data Source, Sandbox Environment and Web Interfaces (Admin UI, Dashboards, API Documentation).