3DS Visa timeouts

Incident Report for IXOPAY

Resolved

This incident has been resolved.
Posted Mar 17, 2025 - 23:40 UTC

Monitoring

Between 23:01 and 23:14 UTC, we've observed intermittent timeouts when connecting to Visa Directory Server. The timeout rate has subsided without IXOPAY's intervention.
The issue was caused by a network routing problem outside our sphere. We are in contact with our data center provider for further investigation.
Posted Mar 17, 2025 - 23:39 UTC
This incident affected: 3D-Secure Engine.