Mastercard 3DS partial outage
Incident Report for IXOPAY
Resolved
Mastercard 3DS transactions continue to be stable. We consider this third party incident resolved.
Posted Jun 12, 2023 - 18:28 UTC
Monitoring
Our team is no longer observing an elevated error rate for Mastercard 3DS transactions. We will continue to monitor transaction health closely.
Posted Jun 12, 2023 - 18:01 UTC
Identified
We have identified an issue outside of our platform resulting in an elevated 3DS error rate for transactions processed through Mastercard starting at 11:05 UTC.

Our team has determined that this issue is outside of our sphere of influence.
Posted Jun 12, 2023 - 12:29 UTC
This incident affected: 3D-Secure Engine.