Mitigation measures have been implemented for the elevated transaction processing errors and intermittent connectivity issues affecting IXOPAY services. Transaction processing and service availability have stabilized, and our team is currently monitoring the environment closely to ensure continued normal operations.
Posted May 11, 2026 - 15:07 UTC
Identified
We have identified the underlying cause of the elevated transaction processing errors and intermittent connectivity issues affecting IXOPAY services. Our team is actively working on implementing a fix and restoring full service stability. We continue to monitor the environment closely and will provide further updates as progress is made.
Posted May 11, 2026 - 14:57 UTC
Investigating
We are currently investigating elevated errors and intermittent connectivity issues for IXOPAY services. Our team is engaged and actively analyzing the impact on our transaction processing and overall service availability.
Posted May 11, 2026 - 14:30 UTC
This incident affects: Payment Orchestration (Transaction Processing API).