Mastercard 3DSS Timeouts
Incident Report for IXOPAY
Resolved
We confirm at this point that the spike in transaction failures has been resolved.
Posted Jun 11, 2021 - 08:23 UTC
Monitoring
We are no longer seeing an elevated error rate at the Mastercard 3DSS at this time. We will continue to monitor Mastercard transactions closely.
Posted Jun 11, 2021 - 07:57 UTC
Update
We are no longer seeing an elevated error rate at the Mastercard 3DSS at this time. We will continue to monitor Mastercard transactions closely.
Posted Jun 11, 2021 - 07:57 UTC
Identified
We are currently observing issues during 3D-Secure transaction processing via the Mastercard Directory Server. We identified these to occur with our own 3DS servers, as well as with third party 3DS servers.
Please do not hesitate to contact your local Mastercard support if you have any questions or concerns.
Posted Jun 11, 2021 - 07:28 UTC
This incident affected: 3D-Secure Engine.