TokenEx APIv2 Issues

Incident Report for IXOPAY

Resolved

This incident has been resolved. Users might have observed intermittent latency or timeouts when calling the TokenEx APIv2 endpoint between 20:02 and 20:09 UTC. Since 20:09 UTC, all systems have operating within normal parameters.
Posted Aug 06, 2026 - 21:06 UTC

Investigating

We are currently investigating intermittent issues with the TokenEx APIv2 endpoint. Teams are engaged, and updates will be posted here as they become available.
Posted Aug 06, 2026 - 20:12 UTC
This incident affected: Universal Tokenization (API v2).