3DS Mastercard Outage
Incident Report for IXOPAY
Resolved
Services are stable. We have not observed any issues with Mastercard 3DS transactions since 16:10:21 UTC.
Posted Apr 23, 2023 - 17:13 UTC
Update
Mastercard 3DS transactions are being processed again. We will continue to monitor the transaction health closely.
Posted Apr 23, 2023 - 16:22 UTC
Monitoring
We have confirmed that Mastercard is currently experiencing an outage of all their services.
As such we are unable to process Mastercard 3DS transactions.
Posted Apr 23, 2023 - 16:13 UTC
Identified
Mastercard seem to have a major DNS outage. We are unable to process transactions through them because of this.
Posted Apr 23, 2023 - 15:52 UTC
This incident affected: 3D-Secure Engine.