Mastercard 3DS Partial Outage
Incident Report for IXOPAY
Resolved
We are no longer observing any errors anymore recently. Merchants may have noticed an adverse impact with 3DS processing from 08:24:32 UTC to 10:07:23 UTC
Posted Nov 30, 2022 - 10:42 UTC
Identified
We identified an issue outside of our platform resulting in elevated error rates for Mastercard 3D Secure authentications beginning at 08:24:32 UTC
Posted Nov 30, 2022 - 08:54 UTC
This incident affected: 3D-Secure Engine.