TokenEx Service Issues

Incident Report for IXOPAY

Resolved

This incident has been resolved.
Posted Jun 18, 2026 - 16:03 UTC

Monitoring

Services have stabilized as of 10:40 am Central Time. Teams are continuing to monitor.
Posted Jun 18, 2026 - 15:50 UTC

Identified

The issue has been identified, and teams are addressing. Most services, with the exception of APIv2, are once again within normal operational parameters.
Posted Jun 18, 2026 - 15:32 UTC

Investigating

We are observing intermittent service availability issues affecting the TokenEx APIs in the US region. Teams are currently engaged and investigating.
Posted Jun 18, 2026 - 15:28 UTC
This incident affected: Universal Tokenization (iFrame, API v1, API v2, Transparent Gateway API v1, Transparent Gateway API v2, Payment Services v1 (Active Merchant), Payment Services v2).