The issue has been resolved and the TokenEx APIv1 endpoints are operating normally. The cause was identified to be a planned configuration change, which was reverted. Monitoring since the fix was applied has not shown any additional failures. A post-mortem review will be conducted internally to avoid reoccurrence in the future.
Posted Jan 28, 2026 - 16:12 UTC
Monitoring
A fix has been implemented and the team is monitoring the results. We believe the issue to be resolved as of 9:28 am CT.
Posted Jan 28, 2026 - 15:31 UTC
Identified
Teams have identified the potential cause of the issue and are actively remediating.
Posted Jan 28, 2026 - 15:25 UTC
Investigating
We are investigating intermittent response failures on the TokenEx APIv1 endpoints in the US region, initially observed at 8:38 am Central Time. We will provide updates here as investigation continues.
Posted Jan 28, 2026 - 14:55 UTC
This incident affected: Universal Tokenization (API v1).