PSP timeouts
Incident Report for IXOPAY
Resolved
This incident has been resolved.
Posted Feb 09, 2023 - 10:16 UTC
Monitoring
We are currently observing no more errors. The Issue lasted from 09:16 UTC until 09:40 UTC
Posted Feb 09, 2023 - 10:02 UTC
Update
We are currently observing service recovery with the adapters. As of now we believe the issue resides with an upstream CDN, that is used by a few PSPs/adapters.
Posted Feb 09, 2023 - 09:48 UTC
Investigating
We are currently seeing an increased amount of request timeouts to some adapters and are investigating.
Posted Feb 09, 2023 - 09:35 UTC
This incident affected: Credit card Processing.