Delayed Dashboard Data
Incident Report for IXOPAY
Resolved
We confirm that the incident is resolved. We will continue to monitor the transaction health closely.
Posted Nov 24, 2021 - 16:28 UTC
Monitoring
A fix has been implemented and we are monitoring the results. The issue will recover soon and the dashboards will be updated.
Posted Nov 24, 2021 - 15:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 24, 2021 - 15:20 UTC
Identified
We are aware of most recent transactions not being visible in the dashboard at 14:50 UTC. We're currently working on resolving the issue.
Posted Nov 24, 2021 - 15:19 UTC
This incident affected: BI Data Source and Web Interfaces (Dashboards).