IXOPAY Payment Orchestration - Upgrade of the PHP application runtime

Scheduled for Apr 28, 07:30 - 09:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Apr 21, 2026 - 16:09 UTC

Scheduled

Callback and Update Processing: temporary slowdown in the processing of callbacks and background data updates. Latency:  During the maintenance window, you may experience brief periods of latency in the reporting data shown in your dashboards and data exports. Data may take up to several minutes to appear, but no data will be lost.
Posted Apr 21, 2026 - 15:42 UTC
This scheduled maintenance affects: Payment Orchestration (Transaction Processing API, Hosted Payment Pages, BI Data Source, Admin UI, Dashboards).