ViSA 3DS Timeouts
Incident Report for IXOPAY
Resolved
We can confirm that there were third party issues with VISA´s 3DS servers causing failures in transactions. The issue is resolved as of now.
Posted Jun 11, 2021 - 12:50 UTC
Investigating
We are currently observing timeouts during 3D-Secure transaction processing for VISA. We identified these to occur with the third party 3DS servers.
Posted Jun 11, 2021 - 12:25 UTC