Elevated Visa and Mastercard 3DS2 Error Rate
Incident Report for IXOPAY
Resolved
We continue to monitor the transaction health closely and with this update we confirm this incident as resolved.
Posted Jun 10, 2021 - 21:20 UTC
Monitoring
The issue is already resolved and we have not seen any errors since 20:27 UTC.
Posted Jun 10, 2021 - 21:01 UTC
Investigating
We have identified an issue outside of our influence resulting in an elevated error rate for transactions processed through Visa and Mastercard Directory Servers starting at 20:10 UTC.
Posted Jun 10, 2021 - 20:35 UTC
This incident affected: Credit card Processing.