3DS Directory Server Issues
Incident Report for IXOPAY
Resolved
Services are stable. We have not observed any errors since 20:05 UTC. We will continue to monitor the transaction status closely and with this update we confirm this incident as resolved.
Posted Jul 28, 2021 - 20:52 UTC
Monitoring
We are no longer seeing an elevated error rate at the Visa and Mastercard 3DSS at this time. We will continue to monitor transactions closely.
Posted Jul 28, 2021 - 20:19 UTC
Update
Mastercard directory server seems to be recovering, but we still see elevated errors for Visa.
Posted Jul 28, 2021 - 19:31 UTC
Investigating
We have identified an issue outside of our platform resulting in an elevated error rate for transactions processed through Visa and Mastercard Directory Server starting at 18:26 UTC
Posted Jul 28, 2021 - 19:14 UTC