Elevated rate of unauthenticated 3DS transactions
Incident Report for IXOPAY
Resolved
We confirm at this point that the Mastercard 3DS authentication 3rd party issue has been resolved.
We will continue to monitor and provide a new update if required.
Posted Oct 15, 2021 - 12:48 UTC
Update
The issue at Mastercard is still ongoing. We’ll provide another update as soon as new information becomes available.
Posted Oct 15, 2021 - 10:55 UTC
Monitoring
We are observing Mastercard 3DS authentication issues since 06:30 UTC. It is a a confirmed 3rd party issue. We’ll provide an update as soon as it comes available
Posted Oct 15, 2021 - 08:10 UTC
This incident affected: 3D-Secure Engine.