4th December 2019

IXOPAY Gateway Connection issues

We are monitoring isolated VPN network connection issues. Investigation with EquensWorldline is ongoing.


Update 2019-12-04 19:24 CET: After further investigation only few transactions were affected by intermittent timeouts. The ticket with EquensWorldline ist still open and they are still investigating.


Update 2019-12-06 16:42 CET: The situation is still being monitored. We are getting request timeouts on very rare occasions and are trying to resolve it with the upstream provider. More updates are about to follow by Monday.